iNet_forum_header_100112
Canon USA
Reply
Ibg
New Contributor
Ibg
Posts: 4
Registered: ‎02-03-2013

scanner not working

I have a Pixma MG6220 and I can't scan documents to my computer. I was able to do it earlier but now I don't have "use scanner" icon in my main menu and quick menu. Do I have to install some extra driver or what I can do? Because I lost my CD I installed it from Canon website,  it has  all same features, right?

Please use plain text.
Moderator
Stephen
Posts: 488
Registered: ‎10-25-2012

Re: scanner not working

Hi lbg! So that everyone's on the same page, it will be helpful to know any error messages you're getting, and the Computer Operating system you're using. Any other details you'd like to give will only help the Community help you! Thanks and have a great day!

Please use plain text.
Ibg
New Contributor
Ibg
Posts: 4
Registered: ‎02-03-2013

Re: scanner not working

oh, sorry. I have WIN 8 (x64). I don't get any specific error message I just can't find the "use scanner"  icon that I could do the scanning of the document to my computer. Hmm.. now it says that  "set the PC to start scanning".Printer/scanner has a wireless connection to my PC, I printed a document from PC just fine so the connection isn't the issue.

So, something is missing from the main menu and I can't launch the scanning. Any suggestions?

 

 

 

Please use plain text.
Frequent Contributor
Devin
Posts: 90
Registered: ‎01-16-2013

Re: scanner not working

Hi lbg!

 

It sounds as though you do not have the MP Navigator software installed on your computer.  This is the bundled scanning application that comes with your PIXMA MG6220.  What we can do is download the latest version for Windows 8 64-bit. 

Please perform the following to download the software from our website:

 

 1.  Visit Canon's web site at: 

http://www.canontechsupport.com

 

 2.  Click on SUPPORT & DRIVERS.  On the Support & Drivers page, select your model in the following manner:
   
      a.  From the first menu, select PRINTERS & MULTIFUNCTIONS.

 

      b.  From the second menu, select PIXMA MG SERIES.

 

      c.  From the third menu, click DRIVERS & SOFTWARE beside PIXMA MG6220.
 
 3.  Select Windows using the drop down menu SELECT OPERATING SYSTEM VERSION, then select Windows 8 (x64) using the SELECT OS VERSION drop down box.

 

 4.  Click SOFTWARE.

 

 5.  Click on MP Navigator EX.

 

 6.  Instructions for completing the download and installation will appear on the page that follows.  You will also see a disclaimer at the bottom.  Review the disclaimer, and click I AGREE - BEGIN DOWNLOAD.

 

 7.  Once the download is complete, double click on the downloaded file to start the installation.  Follow the onscreen

instructions to install.

Please use plain text.
New Contributor
totalytammy
Posts: 1
Registered: ‎09-13-2013

Re: scanner not working

I am having the same message from my Canon MG6200. I installed the MP Navigator EX. It is giving me a responce

 

Cannot start the MP Navigator EX. Check the following points.

1. The supported model of this software is as follows. Check your product model is listed.

 Canon MG6200 series

2. MP driver/scanner driver whjich supports your product model is installed

3. Your product model is connected to PC properly and the power is ON, if there is a power supply

4. Reconnect the USB cable when connected with USB

 

I can print from my computer but cannot scan. I do not know what it wants from me.

 

Please use plain text.
Product Expert
MarkII
Posts: 215
Registered: ‎08-07-2013

Re: scanner not working

Hi totalytammy,

 

Are you using the scanner over a wireless or USB connection? 

 

If you are using the scanner over the network, it looks like the MP Navigator EX software is seeking the scanner on a USB connection.  In MP Navigator EX, click the Preferences button and then select the Product Name with "Network" in the title.  Click OK, then try you scan again.

 

figure: Preferences dialog box

 

If this didn't work, or if you have any other questions, please feel free to Contact Us!

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
Please use plain text.
New Contributor
AlanD44
Posts: 3
Registered: ‎11-03-2013

Re: scanner not working

This problem seems much like my own.   I am using Windows 8.1 communicating with my MG6350 through a network.  The printer is fine but the scanner wants to use USB.  I am unable to find a scanner Preferences page as shown on the last message.  Where is it?

Please use plain text.
New Contributor
AlanD44
Posts: 3
Registered: ‎11-03-2013

Re: scanner not working

Please disregard my earlier question - I should have read the previous answers in the string.  I guess I need to install the MP Navigator for my MG 6350.  Sorry about that.

Please use plain text.
New Contributor
Trancebear
Posts: 1
Registered: ‎11-07-2013

Re: scanner not working

I am having the same issue with my MG6320 multifunction printer. After upgrading to Windows 8.1 64bit my scanner suddenly stopped working. The printer works fine. I am trying this wireless. If I use a USB cable everything works fine. I spent 2 hours on the phone with Canon.com and they ended up blaming Microsoft and said I should call Microsoft. Calling Microsoft for tech support is virtually impossible and if you do get connected they want lots of money up front to help you. I am also sure they would put the blame back onto Canon. I just want my unit to operate as it was intended on an operating system Canon says it supports.
HP Quad-Core Lappy Maxed Out
Canon MG6320 Multifunction
Running Windows 8.1 64bit
Scanner Not Working When Wireless
Please use plain text.
New Contributor
mikikay
Posts: 2
Registered: ‎11-18-2013

Re: scanner not working

I have Pixma mg5220 all in one; been using wireless for several years. I cannot scan - error message is that the printer cannot be detected.  I installed new driver tonight (the MP one with wireless) and get same message over again that the printer can't be detected on the network.  Performed easy set up on printer panel without a problem; easily found access points, etc.  Installed a few weeks ago Bitdefender for 1st time -- could this have something to do with it?  But has happened to me occasionally in past before Bitdefender with scanning, not printing, and had to reset with passphrase and all was OK.  Been about a 4-6 weeks ago last used printer or scanner.  Any advise?  Very frustrating.  Using Windows 7.

 

Please use plain text.